This domain name is up for sale. Please send your offer to hostmaster@elatomo.com.

Board problem

General, Humor, Post here everything that doesn't belong in any of the other forums.

Moderators: daewoomofo, Moderators Group

Board problem

Postby Efrain A. » Fri Jan 20, 2012 9:34 pm

Hi all,

Today there was some strange issue with the template of the board.

After a quick look to the structure of the site I discovered a malicious code added to all my the index files around my hosting service.

Is strange, but oh well I'm currently fixing this issue.

Just wanted to let everybody know.

Efrain
'88 Pontiac Lemans GTE - 2.0 16v XE - fully programable ECU, Custom made intake manifold and other bits.
146.6WHP/135lb.ft - 14.81@94mph
User avatar
Efrain A.
Admin
 
Posts: 2260
Joined: Wed Oct 30, 2002 6:41 pm
Location: Dominican Republic

Re: Board problem

Postby daewooluvr » Fri Jan 20, 2012 9:38 pm

yes I noticed it when I came on the site today.
2000 Daewoo Lanos HB - Its green

Check me out at http://sdconsulting.weebly.com
daewooluvr
Expert
 
Posts: 3051
Joined: Fri Mar 28, 2003 3:51 am
Location: York, PA

Re: Board problem

Postby benzino » Sat Jan 21, 2012 12:10 am

i was wondering why my firewall was saying it was blocking a malicious code... lol
~2.0L Lanos~EHPAS~H&R Springs~KYB/GTS Shocks~
Image
User avatar
benzino
Expert
 
Posts: 1522
Joined: Sun Mar 09, 2008 4:14 am
Location: Snowy Mountains, Australia

Re: Board problem

Postby Daniel » Sat Jan 21, 2012 9:17 am

benzino wrote:i was wondering why my firewall was saying it was blocking a malicious code... lol


Hi,
Which firewall do you use? My firewall (ZA) didn't warned me.
Nubira wagon SE 2000
1.6 DOHC
Daniel
Expert
 
Posts: 1212
Joined: Mon May 03, 2004 8:28 am
Location: Belgium

Re: Board problem

Postby benzino » Sat Jan 21, 2012 11:46 am

mcafee and comodo both picked up on it (seperate computers)

comodo is an awesome free AV/firewall if you're interested
~2.0L Lanos~EHPAS~H&R Springs~KYB/GTS Shocks~
Image
User avatar
benzino
Expert
 
Posts: 1522
Joined: Sun Mar 09, 2008 4:14 am
Location: Snowy Mountains, Australia

Re: Board problem

Postby PrecisionBoost » Sun Jan 22, 2012 1:34 am

Do you think the site was hacked ???
1994 Opel Calibra 4X4 turbo ( C20LET 2.0L 16V Turbo )
2002 Daewoo Lanos
2011 Mitsubishi Lancer Raliart --- SOLD! :)
1989 Passport Optima GSi (Astra MK2 ) --- SOLD! :(
1990 Passport Optima GSi (Astra MK2 ) ---SCRAP! :(
User avatar
PrecisionBoost
Super Moderator
 
Posts: 4382
Joined: Thu Jun 19, 2003 5:59 am
Location: Edmonton, Alberta, Canada

Re: Board problem

Postby MMamdouh » Sun Jan 22, 2012 1:16 pm

since we are at it... what is our recommendations for a free antivirus software??

been using AVG and i was advised to use Avera??? got more advice for me?

MMamdouh
Driving is the utmost fun you can have with your pants on!
Check out my ride: http://www.cardomain.com/ride/567267
Image
User avatar
MMamdouh
Moderator
 
Posts: 7285
Joined: Wed Feb 18, 2004 8:33 am
Location: Cairo, Egypt

Re: Board problem

Postby Daniel » Sun Jan 22, 2012 2:45 pm

MMamdouh wrote:since we are at it... what is our recommendations for a free antivirus software??

been using AVG and i was advised to use Avera??? got more advice for me?

MMamdouh


I'm using free Avira. Not being warned for "malicious code" by it nor by the latest "Microsoft malicious software removal tool".
Nubira wagon SE 2000
1.6 DOHC
Daniel
Expert
 
Posts: 1212
Joined: Mon May 03, 2004 8:28 am
Location: Belgium

Re: Board problem

Postby Efrain A. » Tue Jan 24, 2012 12:16 am

PrecisionBoost wrote:Do you think the site was hacked ???


Seems to be a hole in the phpbb script. but should be ok now.
'88 Pontiac Lemans GTE - 2.0 16v XE - fully programable ECU, Custom made intake manifold and other bits.
146.6WHP/135lb.ft - 14.81@94mph
User avatar
Efrain A.
Admin
 
Posts: 2260
Joined: Wed Oct 30, 2002 6:41 pm
Location: Dominican Republic

Re: Board problem

Postby benzino » Thu Feb 02, 2012 2:00 am

the forum is back!!! thank god! my life was starting to crumble around me without daewootech! lol
~2.0L Lanos~EHPAS~H&R Springs~KYB/GTS Shocks~
Image
User avatar
benzino
Expert
 
Posts: 1522
Joined: Sun Mar 09, 2008 4:14 am
Location: Snowy Mountains, Australia

Re: Board problem

Postby exist3nce » Fri Feb 03, 2012 6:06 pm

Yay its back!
2004 Optra/Forenza/Lacetti - 214whp - Emanage Blue - CT12B - Professional P&P - Getrag F28 6spd - KW V3 Coilovers - FX35 Retrofit
2002 IS300 5MT - 520whp - AEM EMS - GT4088R - Built Motor 9.5CR - OEM SupraTT muffler - W58 - TRD LSD - LS430 Retrofit
User avatar
exist3nce
Expert
 
Posts: 1184
Joined: Mon Oct 25, 2004 2:24 am
Location: Toronto, Canada


Return to General Off-Topic

Who is online

Users browsing this forum: No registered users and 1 guest