This domain name is up for sale. Please send your offer to hostmaster@elatomo.com.

i knew it

Test out your signatures, UBB code, or HTML code.

Moderators: daewoomofo, Moderators Group

i knew it

Postby MMamdouh » Sun Jun 11, 2006 9:25 am

Image

MMamdouh
Driving is the utmost fun you can have with your pants on!
Check out my ride: http://www.cardomain.com/ride/567267
Image
User avatar
MMamdouh
Moderator
 
Posts: 7285
Joined: Wed Feb 18, 2004 8:33 am
Location: Cairo, Egypt

Postby MMamdouh » Sun Jun 11, 2006 9:26 am

i knew it... pics linked from the album doesn't show up for some reason... i got a new how to and edeted another one and both had pics... none of them are showing.

MMamdouh
Driving is the utmost fun you can have with your pants on!
Check out my ride: http://www.cardomain.com/ride/567267
Image
User avatar
MMamdouh
Moderator
 
Posts: 7285
Joined: Wed Feb 18, 2004 8:33 am
Location: Cairo, Egypt

Postby ubuyau » Sun Jun 11, 2006 12:27 pm

Photobucket :p

--Tim
User avatar
ubuyau
Expert
 
Posts: 686
Joined: Fri Nov 01, 2002 10:16 am
Location: Australia

Postby MMamdouh » Sun Jun 11, 2006 12:42 pm

whats that??

MMamdouh
Driving is the utmost fun you can have with your pants on!
Check out my ride: http://www.cardomain.com/ride/567267
Image
User avatar
MMamdouh
Moderator
 
Posts: 7285
Joined: Wed Feb 18, 2004 8:33 am
Location: Cairo, Egypt

Postby Slammed » Sun Jun 11, 2006 2:08 pm

HELLO PEOPLE look at the bottom of the message body when you post you will see a link that says add image to post just use that it works fins seee


Image
User avatar
Slammed
Expert
 
Posts: 836
Joined: Sun Jun 20, 2004 10:02 pm
Location: CT USA

Postby daewoomofo » Sun Jun 11, 2006 3:47 pm

get a account a www.photobucket.com its a site the you can host your pics on, you can put alot of pics on there, its what i use all the time Image (like that one)
Image

Help keep Daewootech spam free, reply "Killspam" (no spaces) to spam posts

yeah i cant type, so what big freaking deal!
User avatar
daewoomofo
Moderator
 
Posts: 4795
Joined: Fri Nov 18, 2005 1:41 am
Location: 313

Postby Efrain A. » Mon Jun 12, 2006 3:52 am

has i said before... and this happened in the past

i updated the forums version and theres a security thingy that i need to fix so links without the images extension can show up.

as simple as that.

now i getting the fix for it
'88 Pontiac Lemans GTE - 2.0 16v XE - fully programable ECU, Custom made intake manifold and other bits.
146.6WHP/135lb.ft - 14.81@94mph
User avatar
Efrain A.
Admin
 
Posts: 2260
Joined: Wed Oct 30, 2002 6:41 pm
Location: Dominican Republic

Postby Efrain A. » Mon Jun 12, 2006 4:05 am

should be working now.
'88 Pontiac Lemans GTE - 2.0 16v XE - fully programable ECU, Custom made intake manifold and other bits.
146.6WHP/135lb.ft - 14.81@94mph
User avatar
Efrain A.
Admin
 
Posts: 2260
Joined: Wed Oct 30, 2002 6:41 pm
Location: Dominican Republic

Postby MMamdouh » Mon Jun 12, 2006 7:38 am

it is working indeed... thanks very much man.

MMamdouh
Driving is the utmost fun you can have with your pants on!
Check out my ride: http://www.cardomain.com/ride/567267
Image
User avatar
MMamdouh
Moderator
 
Posts: 7285
Joined: Wed Feb 18, 2004 8:33 am
Location: Cairo, Egypt


Return to Testing Forum

Who is online

Users browsing this forum: No registered users and 1 guest