This domain name is up for sale. Please send your offer to hostmaster@elatomo.com.

Ground Wire Installation (OZ?)

Car Audio, Controllers, Wiring, Seats, Carpet, Interior painting, and more...

Moderators: daewoomofo, Moderators Group

Postby TheGreatAndPowerfulOz » Wed Aug 25, 2004 3:56 am

asam wrote:can you use 1 cable to ground from engine to battery and another from battery to body and get the same results? also I found (using a voltage meter) that grounding to the metal of the radiator behind the grill gave more voltage!


Yes, you can, but you need more connections on your battery terminal like that.
Some people use after market battery terminals with a limited number of cable connections, like the one I have. Mine is gold, this pic is of one in platinum. My terminals are not yet installed as I have not yet installed an SVR sealed battery.

Image


Cliff
User avatar
TheGreatAndPowerfulOz
All Powerful
 
Posts: 2767
Joined: Thu May 01, 2003 10:37 pm
Location: Virginia, USA

Postby asam » Wed Aug 25, 2004 4:36 am

I have a terminal like that but it has two 4ga hook ups and two smaller ones for audio and my security.

Thanks for the Help,

Alex
User avatar
asam
Expert
 
Posts: 435
Joined: Mon Jun 14, 2004 9:52 pm
Location: Tacoma, Washington, USA

Postby Wolf-Spirit » Wed Aug 25, 2004 11:42 pm

i c oz.. i will try that IF i decide to keep my lanos lol... lacetti is looking nice now :roll:
User avatar
Wolf-Spirit
Expert
 
Posts: 375
Joined: Fri May 07, 2004 1:19 pm
Location: Belgium

Postby TheGreatAndPowerfulOz » Thu Aug 26, 2004 3:06 am

Wolf-Spirit wrote:i c oz.. i will try that IF i decide to keep my lanos lol... lacetti is looking nice now :roll:


The ground and power cable upgrades are for any car. :)
Weather it is an BMW Izetta or a Hummer H1 (that includes a Lacetti, too). LOL


Cliff
User avatar
TheGreatAndPowerfulOz
All Powerful
 
Posts: 2767
Joined: Thu May 01, 2003 10:37 pm
Location: Virginia, USA

Postby asam » Thu Aug 26, 2004 3:59 am

So do i have to disconnect from the battery before i restet the rev thing. also how did you find out the info on how to do that. it seems some what out there. you know turing on the a/c and all.
User avatar
asam
Expert
 
Posts: 435
Joined: Mon Jun 14, 2004 9:52 pm
Location: Tacoma, Washington, USA

Postby asam » Thu Aug 26, 2004 4:19 am

how long do you disconnect your battery for. i'm new with this ECU stuff.
User avatar
asam
Expert
 
Posts: 435
Joined: Mon Jun 14, 2004 9:52 pm
Location: Tacoma, Washington, USA

Postby Slammed » Thu Aug 26, 2004 9:33 am

Also what part of step three is skiped for a Manual trans?
User avatar
Slammed
Expert
 
Posts: 836
Joined: Sun Jun 20, 2004 10:02 pm
Location: CT USA

Postby asam » Thu Dec 30, 2004 8:49 am

Does this sound right??

Suggested connecting points - Example Three (recommended by Sigma Automotive)

1) Engine head near spark plugs - better spark plug performance
2) Engine head near stock earth wire - better injector & ignition coil performance
3) Near alternator - reduces power loss
4) Near cell motor - quicker engine start-up
5) Stock body earth cable for electrical parts - electric parts perform better
6) Stock body earth cable near battery - enhance general stock body earth conduction
* As you see, there can be multiple connecting points per major component. You may be creative & connect up to TEN points. Anything beyond that will yield only minimal improvement.
User avatar
asam
Expert
 
Posts: 435
Joined: Mon Jun 14, 2004 9:52 pm
Location: Tacoma, Washington, USA

Postby DaewoLeganza » Wed Jan 18, 2006 3:29 am

the blue ground wires made my engine seem like the spiders web
DaewoLeganza
banned
 
Posts: 182
Joined: Fri Dec 30, 2005 9:59 pm

Postby delphis » Wed Jan 18, 2006 4:38 am

now on the stock cables there is 2 wires connected to the batterey and I am wondering what the second wire connects to? I know one point goes from the batterey to body but couldn't see where the second cable lead to.
1989 240sx fastback with SR20DE
delphis
Expert
 
Posts: 724
Joined: Tue Mar 01, 2005 7:05 pm
Location: San Fransisco Bay Area

Postby MMamdouh » Wed Jan 18, 2006 8:12 am

most probably to the engine block.

MMamdouh
Driving is the utmost fun you can have with your pants on!
Check out my ride: http://www.cardomain.com/ride/567267
Image
User avatar
MMamdouh
Moderator
 
Posts: 7285
Joined: Wed Feb 18, 2004 8:33 am
Location: Cairo, Egypt

Postby Dillon » Tue Sep 18, 2007 5:04 pm

I did this upgrade and it was great. Ill have pics soon. My car starts up alot quicker and stronger. Also the idle is way smoother.

This is where i conected them.
-engine block
-throttle body
-body
-near the alternator

I want to run one to the transmission too but im not sure where to mount it.
Image

KDM 2.0 Nubira
Dillon
Expert
 
Posts: 573
Joined: Fri Dec 16, 2005 2:58 pm
Location: Lenoir, NC

Re: Ground Wire Installation (OZ?)

Postby lovely09 » Sat Nov 07, 2009 8:45 am

I don't have a system in my car at all everything stock but for some reason when i turn on the radio,the HU flashes on and off, the headlights flash on and off,and the taillights do the same.The music doesn't stutter even with the music off the lights still flash on and off.It seems as if the car is struggling to power itself but it still starts okay.Is something wrong with my battery? do i need to replace it? or have i short circuited something?
lovely09
 
Posts: 10
Joined: Fri Nov 06, 2009 12:03 pm
Location: Birmingham,UK

Previous

Return to Electronics/Interior/Audio

Who is online

Users browsing this forum: No registered users and 1 guest