This domain name is up for sale. Please send your offer to hostmaster@elatomo.com.

'01 Nubira Automatic Transmission Problem?

Transmissions, Clutches, torque converters, Gear ratios, Brakes, Pads, etc.

Moderators: daewoomofo, Moderators Group

'01 Nubira Automatic Transmission Problem?

Postby MCriswell90 » Sat Dec 31, 2011 1:31 am

Hey there guys. I just bought my first car, an '01 Nubira wagon. So far I've found that finding a repair manual is very difficult if not impossible, so I'm here for the next best thing, and I would really appreciate any help I could get.

While I really like this car, the problem I'm having is that when I'm driving, I can't accelerate past 2.5 rpm. When I do, the rpm will jump and the car will rev up, but will cease to actually accelerate. Since I can't seem to find a manual, I don't know if there's a sensor on the transmission/transaxle that could be faulty, or if it's a hose somewhere. I was wondering if perhaps someone here knew?

I should add that the car had been sitting since '08 when I bought it just a week and a few days ago. The transmission fluid needed changed and the rear brakes replaced, but other than that everything seemed fine.
MCriswell90
 
Posts: 3
Joined: Sat Dec 31, 2011 12:49 am

Re: '01 Nubira Automatic Transmission Problem?

Postby MCriswell90 » Sat Dec 31, 2011 2:22 am

Okay, I may have figured out the problem, or rather, my grandfather did. Apparently this car requires you drive in 3rd gear, not just Drive Range D. I suppose you could call it a rookie mistake.

On another note, my grandfather seems to think that because of the rpm problem in what I assume is overdrive for this car, that the overdrive is messed up. What do you think?
MCriswell90
 
Posts: 3
Joined: Sat Dec 31, 2011 12:49 am

Re: '01 Nubira Automatic Transmission Problem?

Postby benzino » Sat Dec 31, 2011 7:12 am

did you just replace the fluid or did you flush it?
~2.0L Lanos~EHPAS~H&R Springs~KYB/GTS Shocks~
Image
User avatar
benzino
Expert
 
Posts: 1522
Joined: Sun Mar 09, 2008 4:14 am
Location: Snowy Mountains, Australia

Re: '01 Nubira Automatic Transmission Problem?

Postby MCriswell90 » Sat Dec 31, 2011 7:27 pm

I'm not sure. When I called a transmission tech and told him what was going on, he said that it sounded like the transmission might be going out. Is there another one that is compatible with the Nubira Wagon in case it is going out? I doubt I'll find another one sitting around somewhere in a junk yard.
MCriswell90
 
Posts: 3
Joined: Sat Dec 31, 2011 12:49 am


Return to Transmission/Clutches/Brakes

Who is online

Users browsing this forum: No registered users and 1 guest